struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Holmes" <ja...@jamesholmes.com>
Subject RE: struts-faces (commons-validator.jar)
Date Thu, 17 Jun 2004 11:12:47 GMT
The reason is because Struts-Faces is currently built against Struts 1.1
which uses validation 1.0.2.  There was some discussion last week about
whether or not Struts-Faces should be built against the latest version of
Struts (CVS head) or Struts 1.1.  My feeling is that it should work with
both.

-James

-----Original Message-----
From: Matthias Wessendorf [mailto:mailings@matthias-wessendorf.de] 
Sent: Thursday, June 17, 2004 5:11 AM
To: dev@struts.apache.org
Subject: struts-faces (commons-validator.jar)

Hi,

i just noticed, that struts-faces contains version 1.0.2
(nightly-build)

and struts itsself contains version 1.2.0-dev

is there a reason for it?
or am i missing something?

Cheers,

Matthias
--
Matthias We├čendorf
Aechterhoek 18
DE-48282 Emsdetten
Germany
Email: matthias AT wessendorf DOT net
URL: http://www.wessendorf.net
ICQ: 47016183 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message