struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28833] New: - Tiles Insert and Get: Flush='false' required under Tomcat 5
Date Fri, 07 May 2004 17:54:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28833>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28833

Tiles Insert and Get: Flush='false' required under Tomcat 5

           Summary: Tiles Insert and Get: Flush='false' required under
                    Tomcat 5
           Product: Struts
           Version: 1.1 Final
          Platform: PC
        OS/Version: MacOS 9
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Tiles framework
        AssignedTo: dev@struts.apache.org
        ReportedBy: kwilliams@mindsharetech.net


When running on Tomcat 5 (granted, it's JSP 2) the default value of 
the "flush" property of "Insert" and "Get" seems to default to "false" which 
causes:

Can't insert page '<xxx>' : Illegal to flush within a custom tag 

The fix is to simply append flush="false" on every tiles:insert and tiles:get 
in the application, which is a whole lot of work!

A simple fix would be to simply make the default value be false rather than 
true.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
For additional commands, e-mail: dev-help@struts.apache.org


Mime
View raw message