struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22283] - html:html xhtml=true does not validate with http://validator.w3.org
Date Mon, 08 Dec 2003 10:04:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22283>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22283

html:html xhtml=true does not validate with http://validator.w3.org

hauser@acm.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|WONTFIX                     |



------- Additional Comments From hauser@acm.org  2003-12-08 10:04 -------
Thanks for the hint on html:xhtml: seems to work except for Bug 15023 .

Two suggestions out of this experience:

1) in struts-html.html#html, please add a hint to the xhtml attribute that if
one wants to go for xhtml1.1 instead of 1.0, one should use html:xhtml and no
html:html!

2) Just got the <<According to TLD, tag html:xhtml must be empty, but is not>>
error. Therefore, please add to 
http://jakarta.apache.org/struts/userGuide/struts-html.html#xhtml that this is
only to be used as <html:xhtml />

---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message