struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Raeburn" <sraeb...@apache.org>
Subject Parameter/Mapping/ConfigDispatchAction (Was RE: Addition of two new actions)
Date Fri, 08 Aug 2003 21:37:58 GMT
I *think* we agreed to add this action. Pick a name.

[ ] ParameterDispatchAction
[ ] MappingDispatchAction
[ ] ConfigDispatchAction

Steve

> -----Original Message-----
> From: Steve Raeburn [mailto:sraeburn@apache.org]
> Sent: August 4, 2003 1:25 PM
> To: Struts Developers List
> Subject: RE: Addition of two new actions
>
>
> In an ideal world, DispatchAction should probably become
> ParameterDispatchAction and this could be plain old DispatchAction.
>
> Is Anthony's original suggestion of ConfigDispatchAction any better?
>
> I can't think of a name that I *really* like so I'm +0 on Mapping
> or Config.
>
> Steve
>
> > -----Original Message-----
> > From: news [mailto:news@main.gmane.org]On Behalf Of Martin Cooper
> > Sent: August 4, 2003 10:15 AM
> > To: struts-dev@jakarta.apache.org
> > Subject: Re: Addition of two new actions
> >
> > I'm +1 on this, other than on naming. I think ParameterDispatchAction is
> > definitely the wrong name for the last of these. People are *far* more
> > likely to think of the "Parameter" in the name as meaning a request
> > parameter than they are to think of the "parameter" action mapping
> > attribute. Perhaps MappingDispatchAction instead?
> >
> > I am -0 on combining all of this into one action.
> >
> > --
> > Martin Cooper
> >
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: struts-dev-help@jakarta.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message