struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Cooper" <mart...@apache.org>
Subject Re: Status check?
Date Fri, 06 Jun 2003 17:54:05 GMT

"Ted Husted" <husted@apache.org> wrote in message
news:3EE0BDA1.7060309@apache.org...
> Our installation page says our dependency is J2SE 1.2 or later.
>
> Does that mean I should compile the binary distribution under the latest
> J2SE 1.2, or should I use the latest J2SE 1.4?

I have been building the releases using J2SE 1.4 for some time now, and I
would recommend sticking with that. Going with 1.4 ensures we get the
benefits of the latest compiler improvements. The compatibility issue is
with the JVM rather than the compiler - we want to be able to run on J2SE
1.2, but we don't need to build the releases with that.

--
Martin Cooper


>
> I'm installing 1.2 now, to at least be sure it still builds (as I
> remember, the nightlies are building on Craig's machine under 1.4).
>
> -Ted.




---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message