struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Graham" <dgraham1...@hotmail.com>
Subject Re: Status check?
Date Fri, 06 Jun 2003 16:20:25 GMT
I think it's safest to build with 1.2.

David

>Our installation page says our dependency is J2SE 1.2 or later.
>
>Does that mean I should compile the binary distribution under the latest 
>J2SE 1.2, or should I use the latest J2SE 1.4?
>
>I'm installing 1.2 now, to at least be sure it still builds (as I remember, 
>the nightlies are building on Craig's machine under 1.4).
>
>-Ted.
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: struts-dev-help@jakarta.apache.org
>

_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message