struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Husted <hus...@apache.org>
Subject Re: Status check?
Date Fri, 06 Jun 2003 17:52:38 GMT
For Java 1.2 and 1.3, we need to have JAXP available to build the 
distribution. The RI isn't distributed separately anymore, but is part 
of the Web Services bundle.

http://java.sun.com/xml/jaxp/faq.html#jaxp-ri-latest

I tried pulling out the jaxp-api.jar, but that didn't seem to work.

Before I go down the trial-and-error route, does anyone know exactly 
what JARs we need to add from the Web Services bundle to build Struts 
under 1.2 or 1.3?

-Ted.



---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message