struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Graham" <dgraham1...@hotmail.com>
Subject Re: [OT] SSH weirdness
Date Thu, 15 May 2003 17:58:24 GMT
I just used PuTTY on Win2k to connect and it worked just fine.

David

>From: "James Mitchell" <jmitchell@apache.org>
>Reply-To: "Struts Developers List" <struts-dev@jakarta.apache.org>
>To: "Struts Developers List" <struts-dev@jakarta.apache.org>
>Subject: [OT] SSH weirdness
>Date: Thu, 15 May 2003 13:23:14 -0400
>
>
>I'm experiencing something rather weird.
>
>Is anyone else was having trouble connecting over ssh to cvs.apache.org?
>I can't seem to connect over normal ssh (command line) on windoze (cygwin)
>or Linux.
>
>Here's what I get:
>[jmitchell@localhost jmitchell]$ ssh -l jmitchell cvs.apache.org
>Connection closed by 208.185.179.13
>[jmitchell@localhost jmitchell]$
>
>
>...that's it.  No prompt for password, no error message, just connection
>closed.
>
>I have no trouble connecting to other servers (sf.net, etc) and if I use
>ssh/cvs
>that is included with Eclipse, it works!
>
>I've googled and this is the closest thing I can find:
>http://www.snailbook.com/faq/libwrap-oops.auto.html
>
>
>Anyone have a clue about this?
>
>Who should I send a request to? Infrastructure? General? Root?
>
>
>--
>James Mitchell
>Software Developer/Struts Evangelist
>http://www.open-tools.org
>
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: struts-dev-help@jakarta.apache.org
>

_________________________________________________________________
MSN 8 with e-mail virus protection service: 2 months FREE*  
http://join.msn.com/?page=features/virus


---------------------------------------------------------------------
To unsubscribe, e-mail: struts-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: struts-dev-help@jakarta.apache.org


Mime
View raw message