struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Germuska <>
Subject RE: Subapps and /WEB-INF (was: Re: DO NOT REPLY [Bug 10268] - Sub-apps need context-relative option for 'input' of an Action)
Date Mon, 01 Jul 2002 19:33:20 GMT
At 3:30 PM -0400 2002/07/01, Hal Deadman wrote:
>Those changes sound fine but is "forward" a good name for the new action
>attribute? I think inputforward provides a slightly better description of
>what the attribute is used for. I have always thought that it was not clear
>that the attributes "name", "input", "validate", and "scope", all refer to
>the action form (or at least they only apply if there is a form) but they
>are attributes of the action. I think adding forward would be similarly

For what it's worth, this was my first reaction as well. 
"inputForward" was the same alternative that came to my mind.


* Joe Germuska    { }
"It's pitiful, sometimes, if they've got it bad. Their eyes get 
glazed, they go white, their hands tremble.... As I watch them I 
often feel that a dope peddler is a gentleman compared with the man 
who sells records."
	--Sam Goody, 1956
tune in posse radio: <>

To unsubscribe, e-mail:   <>
For additional commands, e-mail: <>

View raw message