struts-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 6085] New: - Struts not compatible with JDK1.4
Date Tue, 29 Jan 2002 04:15:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6085>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=6085

Struts not compatible with JDK1.4

           Summary: Struts not compatible with JDK1.4
           Product: Struts
           Version: 1.0.1 Final
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Custom Tags
        AssignedTo: struts-dev@jakarta.apache.org
        ReportedBy: tremier_de_reve@yahoo.com


I'm currently running jdk 1.4 and I have the following problem,

when defining resource bundles, the system does not pick up the correct 
resource bundle for the locale. It only picks up the default bundle.

I have tried jdk 1.3, however get a seg fault trying in the runtime environment 
starting up tomcat. I've had to use the jdk 1.2.2 runtime environment before 
the resource bundles worked!!!

I have managed to reproduce this problem on Orion. 

I am running slackware distribution.

--
To unsubscribe, e-mail:   <mailto:struts-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:struts-dev-help@jakarta.apache.org>


Mime
View raw message