struts-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lukaszlen...@apache.org
Subject [1/2] struts-extras git commit: Fixes typo with supported versions
Date Mon, 20 Mar 2017 10:40:19 GMT
Repository: struts-extras
Updated Branches:
  refs/heads/master 3a1a84d6e -> 41e4bd029


Fixes typo with supported versions


Project: http://git-wip-us.apache.org/repos/asf/struts-extras/repo
Commit: http://git-wip-us.apache.org/repos/asf/struts-extras/commit/f198ed10
Tree: http://git-wip-us.apache.org/repos/asf/struts-extras/tree/f198ed10
Diff: http://git-wip-us.apache.org/repos/asf/struts-extras/diff/f198ed10

Branch: refs/heads/master
Commit: f198ed102cd2fde0ab77c701a3c5d16a35762ff8
Parents: 3a1a84d
Author: Lukasz Lenart <lukasz.lenart@gmail.com>
Authored: Mon Mar 20 11:37:52 2017 +0100
Committer: Lukasz Lenart <lukasz.lenart@gmail.com>
Committed: Mon Mar 20 11:37:52 2017 +0100

----------------------------------------------------------------------
 struts2-secure-jakarta-stream-multipart-parser-plugin/README.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/struts-extras/blob/f198ed10/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md
----------------------------------------------------------------------
diff --git a/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md b/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md
index 2e28f60..65e43bf 100644
--- a/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md
+++ b/struts2-secure-jakarta-stream-multipart-parser-plugin/README.md
@@ -10,7 +10,7 @@ You should use this plugin in case you are not able to migrated to the latest
St
 
 ## Supported versions
 
-This plugins can be used with the Apache Struts versions 2.5.20 till 2.5.5, if you are running
the Apache Struts 2.5.8+
+This plugins can be used with the Apache Struts versions 2.3.20 till 2.5.5, if you are running
the Apache Struts 2.5.8+
 you must migrate to the latest version which is [Struts 2.5.10.1](http://struts.apache.org/announce.html#a20170307).
 
 ## How to use it


Mime
View raw message