streams-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Letourneau <jletournea...@gmail.com>
Subject Re: ElasticSearch writer
Date Wed, 30 Jul 2014 19:12:18 GMT
ES is 1.0.0
No the index does not exist.

Yes I built the latest master (yesterday)


On Wed, Jul 30, 2014 at 3:07 PM, Matthew Hager [W2O Group] <
mhager@w2ogroup.com> wrote:

> What version ElasticSearch are you running? Also, does the index already
> exist in ES?
>
>
>
> Matthew Hager
> Director - Data Sciences Software
>
> W2O Digital
> 3000
> E Cesar Chavez St., Suite 300, Austin, Texas 78702
> direct 512.551.0891 | cell 512.949.9603
> twitter iSmashew <http://twitter.com/ismashew/> | linkedin Matthew Hager
> <http://www.linkedin.com/profile/view?id=8945397>
> ŠŠŠŠŠŠŠŠŠŠŠŠŠŠŠŠ
>
>
>
>
> On 7/30/14, 2:04 PM, "Jason Letourneau" <jletourneau80@gmail.com> wrote:
>
> >I am screwing around with the examples (which are awesome btw) and running
> >into a confusing state.  Seems like persistent writer is writing
> >successfully, but no attempt at writing to elasticsearch (using the
> >twitter
> >example) is happening.
> >
> >5:02:24.239 [pool-2-thread-3] DEBUG o.a.s.l.t.StatusCounterMonitorThread -
> >class org.apache.streams.local.tasks.StreamsPersistWriterTask: 0
> >attempted,
> >4 success, 0 partial, 0 failed, 4 total
> >15:02:24.241 [pool-2-thread-2] DEBUG o.a.s.l.t.StatusCounterMonitorThread
> >-
> >class org.apache.streams.elasticsearch.ElasticsearchPersistWriter: 0
> >attempted, 0 success, 0 partial, 0 failed, 0 total
> >
> >From what I can tell, ES and Streams seem to be happily connected on
> >startup - any simple thing I am messing up that comes to mind?
> >
> >Jason
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message