stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gayan Gunarathne (JIRA)" <j...@apache.org>
Subject [jira] [Created] (STRATOS-1618) Security group validation error when creating the new security group for the LB.
Date Mon, 16 Nov 2015 13:43:11 GMT
Gayan Gunarathne created STRATOS-1618:
-----------------------------------------

             Summary: Security group validation error when creating the new security group
for the LB.
                 Key: STRATOS-1618
                 URL: https://issues.apache.org/jira/browse/STRATOS-1618
             Project: Stratos
          Issue Type: Bug
    Affects Versions: 4.1.4
            Reporter: Gayan Gunarathne
             Fix For: 4.1.5


Getting the following error with AWS LB extension in VPC environment
[2015-11-14 10:04:57,632] ERROR - [LoadBalancerExtension] Could not start load balancer
org.apache.stratos.load.balancer.extension.api.exception.LoadBalancerExtensionException: Invalid
security group Id for addInboundRuleToSecurityGroup.
at org.apache.stratos.aws.extension.AWSHelper.addInboundRuleToSecurityGroup(AWSHelper.java:636)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message