stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akila (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (STRATOS-1190) Kubernetes Vagrant setup not getting configured properly
Date Fri, 17 Jul 2015 09:45:05 GMT

    [ https://issues.apache.org/jira/browse/STRATOS-1190?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14631103#comment-14631103
] 

Akila edited comment on STRATOS-1190 at 7/17/15 9:45 AM:
---------------------------------------------------------

Docs updated.

https://cwiki.apache.org/confluence/display/STRATOS/4.1.0+Install+Stratos+with+Kubernetes+in+a+Testing+Environment


was (Author: ravihansa):
Docs updated.

> Kubernetes Vagrant setup not getting configured properly
> --------------------------------------------------------
>
>                 Key: STRATOS-1190
>                 URL: https://issues.apache.org/jira/browse/STRATOS-1190
>             Project: Stratos
>          Issue Type: Bug
>    Affects Versions: 4.1.0 Alpha
>            Reporter: Mariangela Hills
>            Priority: Blocker
>             Fix For: 4.1.0
>
>         Attachments: OS X-10.8.5-terminal, Ubuntu14.4-terminal
>
>
> I was trying to verify the instructions mentioned in [1]. However, the Kubernetes Vagrant
setup does not get configured properly. 
> I attached the terminal output that I got when running the setup on two differnent machines
for further reference.
> [1] https://cwiki.apache.org/confluence/display/STRATOS/4.1.0-Alpha+Install+Stratos+with+Kubernetes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message