stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Swapnil Patil <swapnil.r...@gmail.com>
Subject Re: Log stops at Member initialized when deploying ec2 cartridge
Date Sat, 27 Jun 2015 06:40:29 GMT
Hi Pubudu,

I used different partitions. Because I just ran deploy.sh
in samples/applications/simple/single-cartridge-app/scripts/mock. So this
script will use network partition defined
in samples/network-partitions/mock. (Before I ran this I had removed
earlier network partition with undeploy.sh of ec2). Please correct me if I
am wrong here.

Sorry, I am not aware of this log. Could you please tell me the name of
this log and where can I find it?

Thanks and Regards,
Swapnil

On Sat, Jun 27, 2015 at 6:05 AM, Pubudu Gunatilaka <pubudug@wso2.com> wrote:

> Hi Swapnil,
>
> Can you attach the cartridge agent log? You cannot deploy the same network
> partition in mock which you used in ec2. Configurations are different.
>
> Thank you!
>
> On Sat, Jun 27, 2015 at 9:47 AM, Swapnil Patil <swapnil.rp15@gmail.com>
> wrote:
>
>> Hi All,
>>
>> I have setup Stratos on one ec2 instance and MB on another ec2 instance.
>> When I try to deploy ec2 application using sample script, application does
>> get deployed and I can see ec2 instance being created for cartridge.
>>
>> But in wso2carbon.log I can only see messages till Member initialized.
>> Member started and rest messages do not appear. Same happens with the load
>> balancer extension log.
>>
>> I tried deploy application on mock iaas to see if I get all messages for
>> that. But I got error invalid partition while running deploy script.
>>
>> Please find attached logs. I would appreciate any help to find out the
>> reason behind this and sort this out.
>>
>> Thanks and Regards,
>> Swapnil
>>
>
>
>
> --
>
> *Pubudu Gunatilaka*
> Software Engineer
> WSO2, Inc.: http://wso2.com
> lean.enterprise.middleware
> mobile:  +94 77 4078049
>

Mime
View raw message