Hi,

I have fixed the above issue[1] with the suggested modifications. Please review and merge the PR[2].

[1] - https://issues.apache.org/jira/browse/STRATOS-1225
[2] - https://github.com/apache/stratos/pull/258 

Thanks.

On Wed, Mar 4, 2015 at 11:33 AM, Udara Liyanage <udara@wso2.com> wrote:
Hi Diniti,

Better add the name of the deleted deployment policy to the output

"Successfully deleted deployment policy [deployment-policy-1]"

On Wed, Mar 4, 2015 at 11:20 AM, Dinithi De Silva <dinithis@wso2.com> wrote:
Hi,

Please find the JIRA [1] for the issue.


Thanks.

On Wed, Mar 4, 2015 at 11:18 AM, Dinithi De Silva <dinithis@wso2.com> wrote:
Hi Shavindri,

This is a mistake and thank you for pointing this out Shavindri. I will look into this.

Thanks

On Wed, Mar 4, 2015 at 10:59 AM, Shavindri Dissanayake <shavindri@wso2.com> wrote:
Hi Team,

I am in the process of documenting the updated CLI commands and the output. A URL appears in the CLI Tool when certain commands are being executed [1]. Please confirm whether this is correct or whether it is a mistake.

[1]

stratos> remove-deployment-policy deployment-policy-1

https://localhost:9443/api/v4.1/deploymentPolicies/deployment-policy-1

Successfully deleted deployment policy


Thanks & Regards
Shavindri Dissanayake
Technical Writer
Mob: 0779966739

WSO2 Inc.
lean.enterprise.middleware



--
Dinithi De Silva
Associate Software Engineer, WSO2 Inc.
m
:+94716667655 | e:dinithis@wso2.com | w: www.wso2.com
| a: #20, Palm Grove, Colombo 03



--
Dinithi De Silva
Associate Software Engineer, WSO2 Inc.
m
:+94716667655 | e:dinithis@wso2.com | w: www.wso2.com
| a: #20, Palm Grove, Colombo 03



--

Udara Liyanage
Software Engineer
WSO2, Inc.: http://wso2.com
lean. enterprise. middleware

phone: +94 71 443 6897



--
Dinithi De Silva
Associate Software Engineer, WSO2 Inc.
m
:+94716667655 | e:dinithis@wso2.com | w: www.wso2.com
| a: #20, Palm Grove, Colombo 03