stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Imesh Gunaratne (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (STRATOS-1184) Docker image for php:4.1.0-alpha does not get downloaded
Date Fri, 13 Feb 2015 12:51:12 GMT

    [ https://issues.apache.org/jira/browse/STRATOS-1184?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14320035#comment-14320035
] 

Imesh Gunaratne commented on STRATOS-1184:
------------------------------------------

We have now re-uploaded the stratos/php:4.1.0-alpha docker image to docker hub. Could you
please verify it again?
Thanks

> Docker image for php:4.1.0-alpha does not get downloaded
> --------------------------------------------------------
>
>                 Key: STRATOS-1184
>                 URL: https://issues.apache.org/jira/browse/STRATOS-1184
>             Project: Stratos
>          Issue Type: Bug
>    Affects Versions: 4.1.0 Alpha
>            Reporter: Mariangela Hills
>            Assignee: Imesh Gunaratne
>
> Based on the steps documented in [1] I tried to pull the Docker image from the Docker
hub on the minion-1 node and the master node, but even after more than one hour not even part
of the image got downloaded. 
> However, when I tried to download the beta image it got downloaded without a problem
and the download progress was visible. Therefore, there seems to be some issue with the php:4.1.0-alpha
image. Please look into this.
> [1] https://cwiki.apache.org/confluence/display/STRATOS/4.1.0-Alpha+Install+Stratos+with+Kubernetes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message