stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Imesh Gunaratne <im...@apache.org>
Subject Re: Website updates not working?
Date Tue, 03 Jun 2014 15:57:39 GMT
Yes for sure Suresh,  I will check that with Infra.

Thanks


On Tue, Jun 3, 2014 at 7:01 PM, Suresh Marru <smarru@apache.org> wrote:

> Glad you are already on it, Thanks Imesh.
>
> While you are on IRC, you may also want to report on reply-to address
> issues of the dev mailing list. I still see the incubator address. I have
> also not yet seen Startos on mail list archives -
> http://mail-archives.apache.org/mod_mbox/ (still only the incubator ones).
>
> Suresh
>
> On Jun 3, 2014, at 6:52 AM, Imesh Gunaratne <imesh@apache.org> wrote:
>
> > Hi Suresh,
> >
> > We informed this problem to infra [1] via IRC. They said that there is a
> problem and they will fix it.
> > [1] https://issues.apache.org/jira/browse/INFRA-7860
> >
> > Thanks
> >
> >
> > On Tue, Jun 3, 2014 at 9:39 AM, Lakmal Warusawithana <lakmal@wso2.com>
> wrote:
> > Hi Suresh,
> >
> > Madhura also facing same issue. Will have a look on this.
> >
> > thanks
> >
> >
> > On Tue, Jun 3, 2014 at 3:35 AM, Suresh Marru <smarru@apache.org> wrote:
> > Hi All,
> >
> > I committed website changes to SVN (to remove the incubator suffix form
> git url’s and mailing lists), but I see it did not get reflected in the
> staging site. This could be a artifact of TLP migration. Any one had
> success publishing website changes after the infra migration?
> >
> > Suresh
> >
> >
> >
> > --
> > Lakmal Warusawithana
> > Vice President, Apache Stratos
> > Director - Cloud Architecture; WSO2 Inc.
> > Mobile : +94714289692
> > Blog : http://lakmalsview.blogspot.com/
> >
> >
> >
> >
> > --
> > Imesh Gunaratne
> >
> > Technical Lead, WSO2
> > Committer & PPMC Member, Apache Stratos
>
>


-- 
Imesh Gunaratne

Technical Lead, WSO2
Committer & PPMC Member, Apache Stratos

Mime
View raw message