stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Udara Liyanage <ud...@wso2.com>
Subject Re: console not working.
Date Wed, 25 Jun 2014 04:57:28 GMT
Hi,

Could you please have a look at the wso2carbon.log file which can be
found $stratos_path/apache-stratos/repository/logs/wso2carbon.log.
$stratos_path is defined in /stratos-installer/conf/setup.conf. It is the
place where stratos packs will be installed.

Additionaly please check whether stratos process in running on port 9443
netstat -tulpn | grep 9443




On Wed, Jun 25, 2014 at 10:14 AM, Maria Beckham <mariabeckham77@yahoo.com>
wrote:

> also, is there a way to verify installation successful other than
> false(based on below issue) console output that installation successful
>
>   ------------------------------
>  *From:* Maria Beckham <mariabeckham77@yahoo.com>
> *To:* "dev@stratos.apache.org" <dev@stratos.apache.org>
> *Sent:* Tuesday, June 24, 2014 9:38 PM
> *Subject:* console not working.
>
> Hi All,
>
> I have finally been able to re-install  stratos with no errors(on output
> console) by re-installing activemq 5.9.1.
>
> But, when I try to access the below management url after successful
> installation, i am getting page cannot be displayed error
>
>  https://10.9.205.116:9443/console, where ipaddress is the ipaddress of
> the node in which i have installed entire stratos except for cartridge
> agent.
>
> when i run stratos.sh, the output says process already running.
>
> please kindly provide resolution or workaround ASAP
>
> thanks,
>
>
>
>


-- 

Udara Liyanage
Software Engineer
WSO2, Inc.: http://wso2.com
lean. enterprise. middleware

web: http://udaraliyanage.wordpress.com
phone: +94 71 443 6897

Mime
View raw message