stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nirmal Fernando <nirmal070...@gmail.com>
Subject Re: git commit: Use ActiveMQ Client version 5.9.1
Date Thu, 17 Apr 2014 06:18:24 GMT
Isuru,

It's better to avoid half-commits. AFAIS the code is broken after this
commit. AFAIU activemq 5.8 (which we have in setup.sh) and activemq client
lib 5.9 may not be compatible.


On Thu, Apr 17, 2014 at 11:27 AM, <isuru@apache.org> wrote:

> Repository: incubator-stratos
> Updated Branches:
>   refs/heads/master 03c5c2344 -> d26e1c123
>
>
> Use ActiveMQ Client version 5.9.1
>
>
> Project: http://git-wip-us.apache.org/repos/asf/incubator-stratos/repo
> Commit:
> http://git-wip-us.apache.org/repos/asf/incubator-stratos/commit/d26e1c12
> Tree:
> http://git-wip-us.apache.org/repos/asf/incubator-stratos/tree/d26e1c12
> Diff:
> http://git-wip-us.apache.org/repos/asf/incubator-stratos/diff/d26e1c12
>
> Branch: refs/heads/master
> Commit: d26e1c123383c16a2d39a5e7a752c4eb60f8e4f4
> Parents: 03c5c23
> Author: M. Isuru Tharanga Chrishantha Perera <isuru@apache.org>
> Authored: Thu Apr 17 11:26:53 2014 +0530
> Committer: M. Isuru Tharanga Chrishantha Perera <isuru@apache.org>
> Committed: Thu Apr 17 11:26:53 2014 +0530
>
> ----------------------------------------------------------------------
>  products/stratos/modules/distribution/pom.xml | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> ----------------------------------------------------------------------
>
>
>
> http://git-wip-us.apache.org/repos/asf/incubator-stratos/blob/d26e1c12/products/stratos/modules/distribution/pom.xml
> ----------------------------------------------------------------------
> diff --git a/products/stratos/modules/distribution/pom.xml
> b/products/stratos/modules/distribution/pom.xml
> index d8e6bd6..196fd54 100755
> --- a/products/stratos/modules/distribution/pom.xml
> +++ b/products/stratos/modules/distribution/pom.xml
> @@ -449,7 +449,7 @@
>          <dependency>
>             <groupId>org.apache.activemq</groupId>
>             <artifactId>activemq-client</artifactId>
> -           <version>5.8.0</version>
> +           <version>5.9.1</version>
>          </dependency>
>          <dependency>
>              <groupId>org.apache.stratos</groupId>
>
>


-- 
Best Regards,
Nirmal

Nirmal Fernando.
PPMC Member & Committer of Apache Stratos,
Senior Software Engineer, WSO2 Inc.

Blog: http://nirmalfdo.blogspot.com/

Mime
View raw message