stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raghavendra Rangrej (rrangrej)" <rrang...@cisco.com>
Subject pupper 3 or 2.7
Date Mon, 14 Apr 2014 13:16:04 GMT
Hi  Dev,

As per  the wiki documents, there is a mention of puppet3 for  puppet master and agent.
I am trying to understand if we have any dependency with puppet 3 or even puppet 2.7 installation
should be fine.
If anyone can confirm dependency if any with puppet3 and/or known issues if any with puppet
2.7 that would be great.

Regards
Raghavendra

Mime
View raw message