stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chris snow <chsnow...@gmail.com>
Subject Re: 4.0.0 wiki - does the stratos installer script start stratos?
Date Thu, 20 Mar 2014 06:13:05 GMT
ah, something looks like it is broken for me then:

...
End configuring the SM
Changing owner of /home/vagrant/stratos to vagrant:vagrant
Apache Stratos setup has successfully completed
vagrant@puppet:~$

I have the message that setup has completed ok, but something must have failed?

On Thu, Mar 20, 2014 at 6:08 AM, Dinesh Bandara <dineshb@wso2.com> wrote:
> After configuring all components successfully, installer ask whether you
> want to start servers or not. If yes servers will be started and you will be
> able to login using admin console.
>
>
> On Thu, Mar 20, 2014 at 11:31 AM, Udara Liyanage <udara@wso2.com> wrote:
>>
>> If the setup.sh executed successfully it will show the admin console url
>> at the end.
>>
>> See below at the end of the setup.sh
>> Management Console : https://$stratos_domain:$sm_https_port/console"
>>
>>
>>
>> On Thu, Mar 20, 2014 at 1:46 AM, chris snow <chsnow123@gmail.com> wrote:
>>>
>>> The wiki docs [1] suggest that stratos is started by ./setup.sh and
>>> that you can login to the admin console after performing ./setup.sh.
>>>
>>> Is this correct?  I don't have any services running after running
>>> ./setup.sh
>>>
>>> ---
>>> [1]
>>> https://cwiki.apache.org/confluence/display/STRATOS/4.0.0+Automated+Product+Configuration
>>
>>
>>
>>
>> --
>>
>> Udara Liyanage
>> Software Engineer
>> WSO2, Inc.: http://wso2.com
>> lean. enterprise. middleware
>>
>> web: http://udaraliyanage.wordpress.com
>> phone: +94 71 443 6897
>
>
>
>
> --
> Dinesh Bandara
> Software Engineer
> WSO2 Inc.; http://wso2.com
> lean.enterprise.middleware
>



-- 
Check out my professional profile and connect with me on LinkedIn.
http://lnkd.in/cw5k69

Mime
View raw message