stratos-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lahiru Sandaruwan <lahi...@wso2.com>
Subject Re: Build failure..
Date Sat, 03 Aug 2013 05:20:59 GMT
I will look into this.

Thanks.


On Sat, Aug 3, 2013 at 10:44 AM, Pradeep Fernando <pradeepfn@gmail.com>wrote:

> Hi,
>
> Im getting the below build failure. IMHO, we should be able to keep the
> build stable, at any given time. Since this is a small code base,
> committers should always build the code before they commit. (even the code
> base is large there is no excuse.. :) )
>
> Cannot complete the install because one or more required items could not
> be found.
>  Software being installed: WSO2 Carbon - Axis2 Transport HTTP Pass-through
> Feature 1.0.2 (org.wso2.carbon.transports.passthru.feature.group 1.0.2)
>  Missing requirement: WSO2 Carbon - Axis2 Transport HTTP Pass-through
> Feature 1.0.2 (org.wso2.carbon.transports.passthru.feature.group 1.0.2)
> requires 'org.wso2.carbon.core.server.feature.group [4.2.0.SNAPSHOT,4.3.0)'
> but it could not be found
> Application failed, log file location:
> /home/pradeep/.m2/repository/org/eclipse/tycho/tycho-p2-runtime/0.13.0/eclipse/configuration/1375506253898.log
>
> --Pradeep
>
>
>


-- 
--
Lahiru Sandaruwan
Software Engineer,
Platform Technologies,
WSO2 Inc., http://wso2.com
lean.enterprise.middleware

email: lahirus@wso2.com cell: (+94) 773 325 954
blog: http://lahiruwrites.blogspot.com/
twitter: http://twitter.com/lahirus
linked-in: http://lk.linkedin.com/pub/lahiru-sandaruwan/16/153/146

Mime
View raw message