stdcxx-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Sebor <se...@roguewave.com>
Subject Re: svn commit: r572976 - /incubator/stdcxx/trunk/tests/regress/22.locale.messages.stdcxx-508_542.cpp
Date Wed, 05 Sep 2007 22:33:17 GMT
faridz@apache.org wrote:
> Author: faridz
> Date: Wed Sep  5 08:48:43 2007
> New Revision: 572976
> 
> URL: http://svn.apache.org/viewvc?rev=572976&view=rev
> Log:
> 2007-09-05 Farid Zaripov <Farid_Zaripov@epam.com>
> 
> 	* 22.locale.messages.stdcxx-508_542.cpp: New regression test
> 	for STDCXX-508 and STDCXX-542 issues.

The file name doesn't follow our naming convention for regression
tests. If Travis' test case exercises both bugs (does it?) it would
probably make the most sense to make STDCXX-508 a duplicate of
STDCXX-542 (or somehow indicate that the latter subsumes the former)
and name the test accordingly. Otherwise, if the test doesn't
exercise both bugs, we should still have a separate test for
STDCXX-508.

Thanks
Martin


Mime
View raw message