spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yanbo Liang <yblia...@gmail.com>
Subject Re: gfortran runtime library for Spark
Date Sat, 24 Jun 2017 02:08:24 GMT
gfortran runtime library is still required for Spark 2.1 for better
performance.
If it's not present on your nodes, you will see a warning message and a
pure JVM implementation will be used instead, but you will not get the best
performance.

Thanks
Yanbo

On Wed, Jun 21, 2017 at 5:30 PM, Saroj C <saroj.c@tcs.com> wrote:

> Dear All,
>  Can you please let me know, if gfortran runtime library is still
> required for Spark 2.1, for better performance. Note, I am using Java APIs
> for Spark ?
>
> Thanks & Regards
> Saroj
>
> =====-----=====-----=====
> Notice: The information contained in this e-mail
> message and/or attachments to it may contain
> confidential or privileged information. If you are
> not the intended recipient, any dissemination, use,
> review, distribution, printing or copying of the
> information contained in this e-mail message
> and/or attachments to it are strictly prohibited. If
> you have received this communication in error,
> please notify us by reply e-mail or telephone and
> immediately and permanently delete the message
> and any attachments. Thank you
>
>

Mime
View raw message