spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Li HM <hmx...@gmail.com>
Subject Re: Spark 1.1.0 with Hadoop 2.5.0
Date Tue, 07 Oct 2014 06:21:18 GMT
Thanks for the replied.

Please refer to my another post entitled "How to make ./bin/spark-sql
work with hive". It has all the error/exceptions I am getting.

If I understand you correctly, I can build the package with
mvn -Phive,hadoop-2.4 -Dhadoop.version=2.5.0 clean package

This is what I actually tried.

On Mon, Oct 6, 2014 at 11:03 PM, Sean Owen <sowen@cloudera.com> wrote:
> The hadoop-2.4 profile is really intended to be "Hadoop 2.4+". It
> should compile and run fine with Hadoop 2.5 as far as I know. CDH 5.2
> is Hadoop 2.5 + Spark 1.1, so there is evidence it works. You didn't
> say what doesn't work.
>
> On Tue, Oct 7, 2014 at 6:07 AM, hmxxyy <hmxxyy@gmail.com> wrote:
>> Does Spark 1.1.0 work with Hadoop 2.5.0?
>>
>> The maven build instruction only has command options  up to hadoop 2.4.
>>
>> Anybody ever made it work?
>>
>> I am trying to run spark-sql with hive 0.12 on top of hadoop 2.5.0 but can't
>> make it work.
>>
>>
>>
>> --
>> View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/Spark-1-1-0-with-Hadoop-2-5-0-tp15827.html
>> Sent from the Apache Spark User List mailing list archive at Nabble.com.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
>> For additional commands, e-mail: user-help@spark.apache.org
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
For additional commands, e-mail: user-help@spark.apache.org


Mime
View raw message