spark-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SparkQA <...@git.apache.org>
Subject [GitHub] spark issue #20510: [SPARK-23336][BUILD] Upgrade snappy-java to 1.1.4
Date Tue, 06 Feb 2018 02:43:29 GMT
Github user SparkQA commented on the issue:

    https://github.com/apache/spark/pull/20510
  
    **[Test build #87080 has finished](https://amplab.cs.berkeley.edu/jenkins/job/SparkPullRequestBuilder/87080/testReport)**
for PR 20510 at commit [`7565e29`](https://github.com/apache/spark/commit/7565e2991b022011e78b163c2a7af226c37defed).
     * This patch **fails Spark unit tests**.
     * This patch merges cleanly.
     * This patch adds no public classes.


---

---------------------------------------------------------------------
To unsubscribe, e-mail: reviews-unsubscribe@spark.apache.org
For additional commands, e-mail: reviews-help@spark.apache.org


Mime
View raw message