spark-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cloud-fan <>
Subject [GitHub] spark issue #19916: [SPARK-22716][SQL] Replace addReferenceObj to reduce the...
Date Mon, 11 Dec 2017 13:45:35 GMT
Github user cloud-fan commented on the issue:
    adding a local variable to generate more readable code is better, but that needs a lot
of caller-side change, which may not worth.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message