spark-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From holdenk <...@git.apache.org>
Subject [GitHub] spark issue #15659: [SPARK-1267][SPARK-18129] Allow PySpark to be pip instal...
Date Sun, 06 Nov 2016 01:39:27 GMT
Github user holdenk commented on the issue:

    https://github.com/apache/spark/pull/15659
  
    Gentle ping to @rgbkrk / @minrk / @sethah if any of you happen to have a chance to try
out pip installation on your own machine/enviroment with something along the lines of `./build/sbt
package;cd python; python setup.py sdist; cd dist; pip install *.tar.gz` that would maybe
be useful for increasing confidence in this pip installable PR.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: reviews-unsubscribe@spark.apache.org
For additional commands, e-mail: reviews-help@spark.apache.org


Mime
View raw message