spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hyukjin Kwon (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SPARK-24228) Fix the lint error
Date Mon, 14 May 2018 02:58:00 GMT

     [ https://issues.apache.org/jira/browse/SPARK-24228?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hyukjin Kwon resolved SPARK-24228.
----------------------------------
       Resolution: Fixed
    Fix Version/s: 2.4.0

Fixed in https://github.com/apache/spark/pull/21301

> Fix the lint error
> ------------------
>
>                 Key: SPARK-24228
>                 URL: https://issues.apache.org/jira/browse/SPARK-24228
>             Project: Spark
>          Issue Type: Bug
>          Components: Build
>    Affects Versions: 2.4.0
>            Reporter: Xiao Li
>            Priority: Minor
>             Fix For: 2.4.0
>
>
> [ERROR] src/main/java/org/apache/spark/sql/execution/datasources/parquet/SpecificParquetRecordReaderBase.java:[21,8]
(imports) UnusedImports: Unused import - java.io.ByteArrayInputStream.
> [ERROR] src/main/java/org/apache/spark/sql/execution/datasources/parquet/VectorizedPlainValuesReader.java:[29,8]
(imports) UnusedImports: Unused import - org.apache.spark.unsafe.Platform.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message