spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xianyang Liu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SPARK-22068) Reduce the duplicate code between putIteratorAsValues and putIteratorAsBytes
Date Wed, 20 Sep 2017 00:35:00 GMT
Xianyang Liu created SPARK-22068:
------------------------------------

             Summary: Reduce the duplicate code between putIteratorAsValues and putIteratorAsBytes
                 Key: SPARK-22068
                 URL: https://issues.apache.org/jira/browse/SPARK-22068
             Project: Spark
          Issue Type: Improvement
          Components: Spark Core
    Affects Versions: 2.2.0
            Reporter: Xianyang Liu


The code logic between `MemoryStore.putIteratorAsValues` and `Memory.putIteratorAsBytes` are
almost same, so we should reduce the duplicate code between them.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message