spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xiao Li (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-21830) Bump the dependency of ANTLR to version 4.7
Date Thu, 24 Aug 2017 23:35:00 GMT

    [ https://issues.apache.org/jira/browse/SPARK-21830?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16140939#comment-16140939
] 

Xiao Li commented on SPARK-21830:
---------------------------------

https://github.com/apache/spark/pull/19042


> Bump the dependency of ANTLR to version 4.7
> -------------------------------------------
>
>                 Key: SPARK-21830
>                 URL: https://issues.apache.org/jira/browse/SPARK-21830
>             Project: Spark
>          Issue Type: Bug
>          Components: SQL
>    Affects Versions: 2.2.0
>            Reporter: Herman van Hovell
>            Assignee: Herman van Hovell
>             Fix For: 2.3.0
>
>
> There are a few minor issues with the current ANTLR version. Version 4.7 fixes most of
these. I'd like to bump the version to that one.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message