spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SPARK-18782) Bump Hadoop 2.6 version to use Hadoop 2.6.5
Date Fri, 16 Dec 2016 17:54:58 GMT

     [ https://issues.apache.org/jira/browse/SPARK-18782?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Owen resolved SPARK-18782.
-------------------------------
    Resolution: Won't Fix

I think the fixes don't matter to Spark, so let's just do a general maintenance version update
of lots of things like before 2.2

> Bump Hadoop 2.6 version to use Hadoop 2.6.5
> -------------------------------------------
>
>                 Key: SPARK-18782
>                 URL: https://issues.apache.org/jira/browse/SPARK-18782
>             Project: Spark
>          Issue Type: Improvement
>          Components: Build
>            Reporter: Adam Roberts
>            Priority: Trivial
>
> http://hadoop.apache.org/docs/r2.6.5/hadoop-project-dist/hadoop-common/releasenotes.html
> a few important fixes including security related ones
> PR will simply bump up the number and change the version checking files



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message