spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Takeshi Yamamuro (JIRA)" <>
Subject [jira] [Created] (SPARK-16200) Rename AggregateFunction#supportsPartial
Date Sat, 25 Jun 2016 01:52:16 GMT
Takeshi Yamamuro created SPARK-16200:

             Summary: Rename AggregateFunction#supportsPartial
                 Key: SPARK-16200
             Project: Spark
          Issue Type: Improvement
          Components: SQL
    Affects Versions: 1.6.1
            Reporter: Takeshi Yamamuro

We'd be also better to rename this variable instead of supportsPartial because it's kinds
of misleading.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message