spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joseph K. Bradley (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SPARK-14284) Rename KMeansSummary.size to clusterSizes
Date Tue, 05 Apr 2016 17:43:25 GMT

     [ https://issues.apache.org/jira/browse/SPARK-14284?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joseph K. Bradley updated SPARK-14284:
--------------------------------------
    Assignee: Shally Sangal

> Rename KMeansSummary.size to clusterSizes
> -----------------------------------------
>
>                 Key: SPARK-14284
>                 URL: https://issues.apache.org/jira/browse/SPARK-14284
>             Project: Spark
>          Issue Type: Improvement
>          Components: ML
>            Reporter: Joseph K. Bradley
>            Assignee: Shally Sangal
>            Priority: Trivial
>             Fix For: 2.0.0
>
>
> In spark.ml KMeansSummary:
> We should rename method {{size}} to {{clusterSizes}}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message