spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Feynman Liang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SPARK-9706) List Public API Compatibility Issues with japi-compliance checker
Date Thu, 06 Aug 2015 20:43:04 GMT

     [ https://issues.apache.org/jira/browse/SPARK-9706?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Feynman Liang updated SPARK-9706:
---------------------------------
    Summary: List Public API Compatibility Issues with japi-compliance checker  (was: Check
Public API Compatibility with japi-compliance checker)

> List Public API Compatibility Issues with japi-compliance checker
> -----------------------------------------------------------------
>
>                 Key: SPARK-9706
>                 URL: https://issues.apache.org/jira/browse/SPARK-9706
>             Project: Spark
>          Issue Type: Bug
>          Components: ML, MLlib
>            Reporter: Feynman Liang
>         Attachments: compat_reports.zip
>
>
> Using command:
> {{japi-compliance-checker spark-mllib_2.10-1.4.2-SNAPSHOT.jar spark-mllib_2.10-1.5.0-SNAPSHOT.jar}}
> Report result attached.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message