spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Spark (JIRA)" <>
Subject [jira] [Commented] (SPARK-8356) Reconcile callUDF and callUdf
Date Fri, 19 Jun 2015 12:06:00 GMT


Apache Spark commented on SPARK-8356:

User 'BenFradet' has created a pull request for this issue:

> Reconcile callUDF and callUdf
> -----------------------------
>                 Key: SPARK-8356
>                 URL:
>             Project: Spark
>          Issue Type: Sub-task
>          Components: SQL
>            Reporter: Michael Armbrust
>            Priority: Critical
>              Labels: starter
> Right now we have two functions {{callUDF}} and {{callUdf}}.  I think the former is used
for calling Java functions (and the documentation is wrong) and the latter is for calling
functions by name.  Either way this is confusing and we should unify or pick different names.
 Also, lets make sure the docs are right.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message