spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joseph K. Bradley (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-7352) ml.feature.IDF should rename minDocFreq to minDocCount
Date Wed, 06 May 2015 22:38:00 GMT

    [ https://issues.apache.org/jira/browse/SPARK-7352?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14531585#comment-14531585
] 

Joseph K. Bradley commented on SPARK-7352:
------------------------------------------

Fair enough, I guess I'll cancel the JIRA.   Thanks [~gweidner] for looking into it!

> ml.feature.IDF should rename minDocFreq to minDocCount
> ------------------------------------------------------
>
>                 Key: SPARK-7352
>                 URL: https://issues.apache.org/jira/browse/SPARK-7352
>             Project: Spark
>          Issue Type: Improvement
>          Components: ML
>            Reporter: Joseph K. Bradley
>            Priority: Trivial
>
> The parameter refers to a count of documents, not a frequency.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message