spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Calvin Jia (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-6122) Upgrade Tachyon dependency to 0.6.0
Date Tue, 03 Mar 2015 03:42:04 GMT

    [ https://issues.apache.org/jira/browse/SPARK-6122?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14344462#comment-14344462
] 

Calvin Jia commented on SPARK-6122:
-----------------------------------

New dependencies in Tachyon 0.6.0 include

commons-codec:commons-codec:jar:1.5:compile
io.netty:netty-all:jar:4.0.23.Final:compile

These are already in spark core.

com.fasterxml.jackson.core:jackson-databind:jar:2.3.0:compile

Was removed.

> Upgrade Tachyon dependency to 0.6.0
> -----------------------------------
>
>                 Key: SPARK-6122
>                 URL: https://issues.apache.org/jira/browse/SPARK-6122
>             Project: Spark
>          Issue Type: Improvement
>          Components: Spark Core
>    Affects Versions: 1.2.1
>            Reporter: Haoyuan Li
>            Assignee: Calvin Jia
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message