spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olaf Flebbe (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SPARK-4637) spark-1.1.0 does not compile any more
Date Thu, 27 Nov 2014 09:22:12 GMT
Olaf Flebbe created SPARK-4637:
----------------------------------

             Summary: spark-1.1.0 does not compile any more
                 Key: SPARK-4637
                 URL: https://issues.apache.org/jira/browse/SPARK-4637
             Project: Spark
          Issue Type: Bug
          Components: Build
    Affects Versions: 1.1.0, 0.9.1
            Reporter: Olaf Flebbe
            Priority: Critical


Spark does not compile anymore since the dependency mqtt-client-0.4.0 has been removed from
the eclipse repository.  

See yourself: https://repo.eclipse.org/content/repositories/paho-releases/org/eclipse/paho/mqtt-client/0.4.0/


and

{code}
spark-1.1.0$ grep -C2 mqtt-client ./external/mqtt/pom.xml
    <dependency>
      <groupId>org.eclipse.paho</groupId>
      <artifactId>mqtt-client</artifactId>
       <version>0.4.0</version>
    </dependency>
{code}

I did not find a different repository providing it. Since I accidentially removed my maven
cache I connot compile spark any more.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message