spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-1997) Update breeze to version 0.8.1
Date Sun, 03 Aug 2014 09:26:11 GMT

    [ https://issues.apache.org/jira/browse/SPARK-1997?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14083929#comment-14083929
] 

Sean Owen commented on SPARK-1997:
----------------------------------

Was scalalogging a problem per se? the issue was that Spark used a different verison, but
now it doesn't use it at all, and there is no conflict. Unless I misunderstand, it would be
fine to use breeze 0.8.1 + Scala 2.10 in the current Spark code.

> Update breeze to version 0.8.1
> ------------------------------
>
>                 Key: SPARK-1997
>                 URL: https://issues.apache.org/jira/browse/SPARK-1997
>             Project: Spark
>          Issue Type: Sub-task
>          Components: MLlib
>            Reporter: Guoqiang Li
>            Assignee: Guoqiang Li
>             Fix For: 1.1.0
>
>
> {{breeze 0.7}} does not support {{scala 2.11}} .



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message