spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Haoyuan Li (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-2702) Upgrade Tachyon dependency to 0.5.0
Date Wed, 30 Jul 2014 00:38:39 GMT

    [ https://issues.apache.org/jira/browse/SPARK-2702?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14078704#comment-14078704
] 

Haoyuan Li commented on SPARK-2702:
-----------------------------------

New dependency introduced by 0.5.0:


[INFO]    +- com.fasterxml.jackson.core:jackson-databind:jar:2.3.0:compile
[INFO]    |  +- com.fasterxml.jackson.core:jackson-annotations:jar:2.3.0:compile
[INFO]    |  \- com.fasterxml.jackson.core:jackson-core:jar:2.3.0:compile

> Upgrade Tachyon dependency to 0.5.0
> -----------------------------------
>
>                 Key: SPARK-2702
>                 URL: https://issues.apache.org/jira/browse/SPARK-2702
>             Project: Spark
>          Issue Type: Improvement
>          Components: Spark Core
>    Affects Versions: 1.0.0
>            Reporter: Haoyuan Li
>            Assignee: Rong Gu
>             Fix For: 1.1.0
>
>
> Upgrade Tachyon dependency to 0.5.0:
> a. Code dependency.
> b. Start Tachyon script.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message