spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hyukjin Kwon <gurwls...@gmail.com>
Subject Re: Some PRs not automatically linked to JIRAs
Date Wed, 02 Aug 2017 19:09:16 GMT
I was wondering about this too..


Yes, actually, I have been manually adding some links by resembling the
same steps in the script before.

I was thinking it'd rather be nicer to run this manually once and then I
ran this against single JIRA

first - https://issues.apache.org/jira/browse/SPARK-21526 to show how it
looks like and check if there

is any issue or objection just in case.


Will run this manually now once. I will revert all my action manually if
there is any issue by doing this.


2017-08-03 3:50 GMT+09:00 Sean Owen <sowen@cloudera.com>:

> Hyukjin mentioned this here earlier today and had run it manually, but
> yeah I'm not sure where it normally runs or why it hasn't. Shane not sure
> if you're the person to ask?
>
>
> On Wed, Aug 2, 2017 at 7:47 PM Bryan Cutler <cutlerb@gmail.com> wrote:
>
>> Hi Devs,
>>
>> I've noticed a couple PRs recently have not been automatically linked to
>> the related JIRAs.  This was one of mine (I linked it manually)
>> https://issues.apache.org/jira/browse/SPARK-21583, but I've seen it
>> happen elsewhere.  I think this is the script that does it, but it hasn't
>> been changed recently https://github.com/apache/spark/blob/master/dev/git
>> hub_jira_sync.py.  Anyone else seen this or know what's going on?
>>
>> Thanks,
>> Bryan
>>
>

Mime
View raw message