spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Scala 2.11 default build
Date Mon, 01 Feb 2016 15:02:34 GMT
The following jobs have been established for build against Scala 2.10:

https://amplab.cs.berkeley.edu/jenkins/view/Spark%20QA%20Compile/job/SPARK-master-COMPILE-MAVEN-SCALA-2.10/
https://amplab.cs.berkeley.edu/jenkins/view/Spark%20QA%20Compile/job/SPARK-master-COMPILE-sbt-SCALA-2.10/

FYI

On Mon, Feb 1, 2016 at 4:22 AM, Steve Loughran <stevel@hortonworks.com>
wrote:

>
> On 30 Jan 2016, at 08:22, Reynold Xin <rxin@databricks.com> wrote:
>
> FYI - I just merged Josh's pull request to switch to Scala 2.11 as the
> default build.
>
> https://github.com/apache/spark/pull/10608
>
>
>
> does this mean that Spark 2.10 compatibility & testing are no longer
> needed?
>

Mime
View raw message