spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shane knapp <skn...@berkeley.edu>
Subject Re: [build system] scheduled datacenter downtime, sunday may 17th
Date Mon, 18 May 2015 01:02:19 GMT
our sysadmins fixed the auth issue about an hour ago...  /etc/shadow's
perms got borked somehow and that was breaking logins for local (non-ldap)
accounts.

we're all green.

On Sun, May 17, 2015 at 2:46 PM, shane knapp <sknapp@berkeley.edu> wrote:

> ...and we're back up.  it looks like things are going to be flaky for the
> next couple of hours, so i'm going to let this stabilize before i dig in to
> the auth problems.
>
> On Sun, May 17, 2015 at 2:34 PM, shane knapp <sknapp@berkeley.edu> wrote:
>
>> ...and we've lost network connectivity again.
>>
>> things are still very flaky.  more updates as they come.
>>
>> On Sun, May 17, 2015 at 2:32 PM, shane knapp <sknapp@berkeley.edu> wrote:
>>
>>> actually, LDAP auth is fixed, but if you have a local account that i've
>>> created for you, it's not letting you log in to jenkins' UI.
>>>
>>> looking at this now.
>>>
>>> On Sun, May 17, 2015 at 2:13 PM, shane knapp <sknapp@berkeley.edu>
>>> wrote:
>>>
>>>> auth is fixed, and jenkins is out of quiet mode and now building.
>>>>  sorry for the delay!
>>>>
>>>> On Sun, May 17, 2015 at 2:06 PM, shane knapp <sknapp@berkeley.edu>
>>>> wrote:
>>>>
>>>>> machine rebooted, but auth is completely broken (web and CLI on the
>>>>> server).  i'm trying to fix this now.
>>>>>
>>>>> On Sun, May 17, 2015 at 1:51 PM, shane knapp <sknapp@berkeley.edu>
>>>>> wrote:
>>>>>
>>>>>> ok, i think it's time to reboot the jenkins master.
>>>>>>
>>>>>> On Sun, May 17, 2015 at 1:44 PM, shane knapp <sknapp@berkeley.edu>
>>>>>> wrote:
>>>>>>
>>>>>>> jenkins is being a little recalcitrant and i'm looking at logs
to
>>>>>>> see why it won't start.
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>

Mime
View raw message