spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nivdul <ludwine.pro...@gmail.com>
Subject Dependent on multiple versions of servlet-api jars lead to throw an SecurityException when Spark built for hadoop 2.5.0
Date Thu, 04 Dec 2014 14:31:41 GMT
Hi !

I have the same issue that this  one
<https://issues.apache.org/jira/browse/SPARK-1693>   but using the version
2.5 of Hadoop.

The fix bug is  here
<https://github.com/witgo/spark/commit/dc63905908cb7c84c741bb5fdc4ad7d4abdcb0b2>  
for Hadoop 2.4 and 2.3.

For now I just changed my version of Hadoop but I would like to use the 2.5
one.

Any suggestion ?

Ludwine





--
View this message in context: http://apache-spark-developers-list.1001551.n3.nabble.com/Dependent-on-multiple-versions-of-servlet-api-jars-lead-to-throw-an-SecurityException-when-Spark-bui0-tp9638.html
Sent from the Apache Spark Developers List mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@spark.apache.org
For additional commands, e-mail: dev-help@spark.apache.org


Mime
View raw message