spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Malouf <malouf.g...@gmail.com>
Subject Re: [SPARK-3050] Spark program running with 1.0.2 jar cannot run against a 1.0.1 cluster
Date Thu, 14 Aug 2014 22:43:12 GMT
To be clear, is it 'compiled' against 1.0.2 or it packaged with it?


On Thu, Aug 14, 2014 at 6:39 PM, Mingyu Kim <mkim@palantir.com> wrote:

> I ran a really simple code that runs with Spark 1.0.2 jar and connects to
> a Spark 1.0.1 cluster, but it fails with java.io.InvalidClassException. I
> filed the bug at https://issues.apache.org/jira/browse/SPARK-3050.
>
> I assumed the minor and patch releases shouldn’t break compatibility. Is
> that correct?
>
> Thanks,
> Mingyu
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message