spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sryza <...@git.apache.org>
Subject [GitHub] spark pull request: SPARK-1064
Date Tue, 11 Mar 2014 01:36:40 GMT
Github user sryza commented on a diff in the pull request:

    https://github.com/apache/spark/pull/102#discussion_r10458859
  
    --- Diff: project/SparkBuild.scala ---
    @@ -236,7 +236,8 @@ object SparkBuild extends Build {
             "com.novocode"      % "junit-interface" % "0.10"   % "test",
             "org.easymock"      % "easymock"        % "3.1"    % "test",
             "org.mockito"       % "mockito-all"     % "1.8.5"  % "test",
    -        "commons-io"        % "commons-io"      % "2.4"    % "test"
    +        "commons-io"        % "commons-io"      % "2.4"    % "test",
    +        "org.apache.hadoop"          % hadoopClient       % hadoopVersion % hadoopScope
excludeAll(excludeNetty, excludeAsm, excludeCommonsLogging, excludeSLF4J, excludeOldAsm)
    --- End diff --
    
    I tried placing it in core settings, but it caused the other modules to fail from not
being able to find Hadoop.  It must be that core isn't providing it to them in that case.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message