spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henrik K <h...@hege.li>
Subject Re: spamassassin dkim says invalid
Date Tue, 03 Dec 2019 11:49:55 GMT
On Tue, Dec 03, 2019 at 11:42:21AM +0100, Benny Pedersen wrote:
> On 2019-12-03 10:26, Henrik K wrote:
> 
> >Tried with 3.4.2, 3.4.3, trunk, all result in DKIM_VALID
> >$ spamassassin -t -D dkim < benny.eml
> 
> good
> 
> >$ perl -MMail::DKIM::Verifier -e 'print $Mail::DKIM::Verifier::VERSION'
> >0.53
> 
> maked gentoo ebuild for 0.58 solved it for me :=)
> 
> in 3.4.3 set minimal version to 0.53, gentoo is still on 0.4
> 
> https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=91c3d08c8746b941b4f3c6e60faa213d0350b864

I downgraded 0.44, 0.41 and even 0.40, they all work flawlessly here.

You probably upgraded some dependency module at the same time, I wonder what?


Mime
View raw message