spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ramon F Herrera <ra...@forcewise.com>
Subject Where to find the highest version to be installed by "yum"?
Date Thu, 26 Sep 2019 21:48:59 GMT
Hello,

I have been experimenting with 2 distributions of *SpamAssassin *for my 
Linux server:

(1) yum:
based on /usr/bin
Version 3.3.1

(2) from Perl source:
based on /usr/local/bin
Version 3.4.2

The biggest advantage of the former over the latter is that I don't have 
to deal with the intricate details of creating files for startup and 
shutdown in the directories /etc/rc.d init.d and /etc/sysconfig. "yum 
install" takes care of everything. "yum remove" is also very helpful.

Question: Are you folks aware of any 'yum' repository that carries a 
version higher than 3.3.1?

TIA,

-Ramon



Mime
View raw message